Уважаемые клиенты!

Скажем так, случилось чудо. То, чего мы ждали очень долго. ISPManager наконец-то добавил возможность выбора версии PHP по умолчанию, а так же возможность смены версии для Apache (модуль apache) и для Nginx+PHP-FPM. Теперь, Вы в полноценном режиме сможете использовать любую из установленных версий PHP.

Напомню, что ранее была возможность смены версии PHP только для режима CGI. Это накладывало целый ряд ограничений.


5.2.17 (alt)
 
 
 
5.3.29 (alt)
 
 
 
5.4.16 (native)
 
 
 
5.4.45 (alt)
 
 
 
5.5.38 (alt)
 
 
 
5.6.30 (alt)
 
 
 
7.0.15 (alt)

На данный момент обновлено около половины серверов. В ближайшие дни будет проведено обновление остальных.

--
С уважением, поддержка.



Wednesday, February 8, 2017







« Назад

Powered by WHMCompleteSolution